<!DOCTYPE html>
<html lang="en-US" class="no-js">
<head>
	<meta charset="UTF-8">
	<meta name="viewport" content="width=device-width, initial-scale=1, maximum-scale=1">
	<link rel="profile" href="http://gmpg.org/xfn/11">
	<link rel="pingback" href="https://www.thecowl.com/xmlrpc.php">
	<title>Featured Friar: Thomas Nee ’18 &#8211; The Cowl</title>
<link rel='dns-prefetch' href='//cdnjs.cloudflare.com' />
<link rel='dns-prefetch' href='//i.icomoon.io' />
<link rel='dns-prefetch' href='//s3.amazonaws.com' />
<link rel='dns-prefetch' href='//d1azc1qln24ryf.cloudfront.net' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel='stylesheet' id='lean-captcha-css-css'  href='https://www.thecowl.com/wp-content/mu-plugins/lean-captcha/css/lean-captcha.css?ver=1' type='text/css' media='all' />
<link rel='stylesheet' id='cowl-fontawesome-css'  href='https://www.thecowl.com/wp-content/themes/cowl-theme/core/css/font-awesome.min.css' type='text/css' media='all' />
<link rel='stylesheet' id='fonts-css'  href='https://www.thecowl.com/wp-content/themes/cowl-theme/core/css/fonts.css' type='text/css' media='all' />
<link rel='stylesheet' id='global-css'  href='https://www.thecowl.com/wp-content/themes/cowl-theme/core/css/global-min.css' type='text/css' media='all' />
<link rel='stylesheet' id='responsive-css'  href='https://www.thecowl.com/wp-content/themes/cowl-theme/core/css/responsive-min.css' type='text/css' media='all' />
<link rel='stylesheet' id='icomoon-css'  href='https://i.icomoon.io/public/49381725c9/UntitledProject/style.css' type='text/css' media='all' />
<link rel='stylesheet' id='amazon-icomoon-css'  href='https://s3.amazonaws.com/icomoon.io/102877/UntitledProject/style.css?nrdmil' type='text/css' media='all' />
<link rel='stylesheet' id='cloudfont-icomoon-css'  href='https://d1azc1qln24ryf.cloudfront.net/102877/UntitledProject/style-cf.css?nrdmil' type='text/css' media='all' />
<link rel='stylesheet' id='subscribe-by-email-widget-css-css'  href='https://www.thecowl.com/wp-content/mu-plugins/subscribe-by-email/assets/css/widget.css?ver=20131002' type='text/css' media='all' />
<link rel='https://api.w.org/' href='https://www.thecowl.com/wp-json/' />
<link rel='shortlink' href='https://www.thecowl.com/?p=34458' />
<link rel="alternate" type="application/json+oembed" href="https://www.thecowl.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.thecowl.com%2Fnews%2Ffeatured-friar-thomas-nee-18" />
<link rel="alternate" type="text/xml+oembed" href="https://www.thecowl.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.thecowl.com%2Fnews%2Ffeatured-friar-thomas-nee-18&#038;format=xml" />
		<script type="text/javascript">
            var _gaq = _gaq || [];
            _gaq.push( [ '_setAccount', 'UA-44458644-7' ] );
            _gaq.push( [ '_trackPageview' ] );

            (function() {
                var ga = document.createElement( 'script' );
                ga.type = 'text/javascript';
                ga.async = true;
                ga.src = ('https:' == document.location.protocol ? 'https://ssl' : 'http://www') + '.google-analytics.com/ga.js';
                var s = document.getElementsByTagName( 'script' )[ 0 ];
                s.parentNode.insertBefore( ga, s );
            })();
		</script>
			    <meta property="og:title" content="Featured Friar: Thomas Nee ’18"/>
	    <meta property="og:description" content="PC&#039;s Newspaper"/>
	    <meta property="og:type" content="article"/>
	    <meta property="og:url" content="https://www.thecowl.com/news/featured-friar-thomas-nee-18"/>
	    <meta property="og:site_name" content="The Cowl"/>
	    <meta property="og:image" content="?v=1"/>
	<style type="text/css">
        #wp-admin-bar-msreader-follow {width: 100px;}
        #wp-admin-bar-msreader-follow .hover-text {display:none;}
        #wp-admin-bar-msreader-follow:hover .hover-text {display:inline;}
        #wp-admin-bar-msreader-follow:hover .current-text {display:none;}
        #wp-admin-bar-msreader-follow .ab-item .ab-icon:before {content: "\f487"; top: 2px;}
        #wp-admin-bar-msreader-follow.following .ab-item .ab-icon:before {color: #d54e21;}
        #wp-admin-bar-msreader-follow.following:hover .ab-item .ab-icon:before {color: #999;}
        #wp-admin-bar-msreader-follow.following:hover .ab-item {color: #999 !important;}</style><style type="text/css">
/* <![CDATA[ */
img.latex { vertical-align: middle; border: none; }
/* ]]> */
</style>
<link rel="icon" href="https://www.thecowl.com/files/2017/06/favicon-1azfome.gif" sizes="32x32" />
<link rel="icon" href="https://www.thecowl.com/files/2017/06/favicon-1azfome.gif" sizes="192x192" />
<link rel="apple-touch-icon-precomposed" href="https://www.thecowl.com/files/2017/06/favicon-1azfome.gif" />
<meta name="msapplication-TileImage" content="https://www.thecowl.com/files/2017/06/favicon-1azfome.gif" />
</head>
<body class="post-template-default single single-post postid-34458 single-format-standard wp-custom-logo interior">


<div class="outer-wrap no-before">
	<header>
		<div class="inner">
							<div class="main-logo">
					<a href="https://www.thecowl.com" class="main-logo-wrap" m-logo="https://www.thecowl.com/files/2017/06/cowl-main-logo-z3t1wg.png?v=1" d-logo="https://www.thecowl.com/files/2017/06/cowl-main-logo-z3t1wg.png?v=1">
						<img src="https://www.thecowl.com/files/2017/06/cowl-main-logo-z3t1wg.png?v=2" alt="The Cowl Logo"/>
					</a>
				</div>
			
			<div class="mobile-menu test">
				<span></span>
				<span></span>
				<span></span>
				<span></span>
			</div>

			<div class="search-wrap">
				
				<form role="search" method="get" id="searchform" class="searchform" action="">
					<label class="screen-reader-text" for="s"></label>
					<input type="text" value="" name="s" id="s" placeholder="Search" class="auto stitle"/>
					<input type="submit" id="searchsubmit" value="Search" />
					<span class="mag-icon"></span>
					<span class="icon-search"></span>

					<input type="hidden" name="action" value="cowl-search" />
					<input type="hidden" id="cowl-nonce" name="cowl-nonce" value="f5df838260" /><input type="hidden" name="_wp_http_referer" value="/news/featured-friar-thomas-nee-18" />				</form>
				<ul class="ui-container"></ul>
			</div>
		</div>
	</header>
	<div class="news-meta">
	<div class="inner">
		<div class="split">
    		October 21, 2017		</div>
		<div class="split" id="weather"></div>
		<ul class="social-icons clearfix">				<li><a href="https://www.facebook.com/thecowl" target="_blank" class="fa-facebook"><span class="fa fa-facebook" aria-hidden="true"></span></a></li>
						<li><a href="http://www.twitter.com/thecowl" target="_blank" class="fa-twitter"><span class="fa fa-twitter" aria-hidden="true"></span></a></li>
						<li><a href="https://www.instagram.com/the_cowl/" target="_blank" class="fa-instagram"><span class="fa fa-instagram" aria-hidden="true"></span></a></li>
						<li><a href="http://%20" target="_blank" class="fa-snapchat-ghost"><span class="fa fa-snapchat-ghost" aria-hidden="true"></span></a></li>
		</ul>	</div>
</div><div class="menu-wrap"><div class="inner"><ul id="menu-middle-nav" class="main-menu menu clearfix"><li id="menu-item-32403" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-32403"><a href="http://thecowl.com">Home</a></li>
<li id="menu-item-32628" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-parent deeper parent menu-item-32628"><a href="https://www.thecowl.com/about-us">About Us</a>
<ul  class="sub-menu">
	<li id="menu-item-32616" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-32616"><a href="https://www.thecowl.com/advertise">Advertise</a></li>
	<li id="menu-item-32617" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-parent deeper parent menu-item-32617"><a href="https://www.thecowl.com/contact">Contact</a>
	<ul  class="sub-menu">
		<li id="menu-item-32618" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-32618"><a href="https://www.thecowl.com/contact/website-problem-submission">Report Website Issue</a></li>
	</ul>
</li>
	<li id="menu-item-32629" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-32629"><a href="https://www.thecowl.com/join">Join The Cowl</a></li>
	<li id="menu-item-32630" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-32630"><a href="https://www.thecowl.com/about-us/meet-our-staff">Meet Our Staff</a></li>
	<li id="menu-item-32599" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-32599"><a href="https://www.thecowl.com/about-us/privacy-policy">Privacy Policy</a></li>
</ul>
</li>
<li id="menu-item-32406" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-has-children menu-item-parent deeper parent menu-item-32406"><a href="https://www.thecowl.com/category/news">News</a>
<ul  class="sub-menu">
	<li id="menu-item-32604" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-32604"><a href="https://www.thecowl.com/category/news/campus">Campus</a></li>
	<li id="menu-item-32605" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-32605"><a href="https://www.thecowl.com/category/news/congress-updates">Congress Updates</a></li>
	<li id="menu-item-32606" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-32606"><a href="https://www.thecowl.com/category/news/features">Features</a></li>
	<li id="menu-item-32607" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-32607"><a href="https://www.thecowl.com/category/news/national-and-global-news">National and Global News</a></li>
</ul>
</li>
<li id="menu-item-32404" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-parent deeper parent menu-item-32404"><a href="https://www.thecowl.com/category/arts-entertainment">Arts &#038; Entertainment</a>
<ul  class="sub-menu">
	<li id="menu-item-32600" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-32600"><a href="https://www.thecowl.com/category/arts-entertainment/film-and-television">Film and Television</a></li>
	<li id="menu-item-32601" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-32601"><a href="https://www.thecowl.com/category/arts-entertainment/music">Music</a></li>
	<li id="menu-item-32602" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-32602"><a href="https://www.thecowl.com/category/arts-entertainment/theater">Theater</a></li>
	<li id="menu-item-32603" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-32603"><a href="https://www.thecowl.com/category/arts-entertainment/variety">Variety</a></li>
</ul>
</li>
<li id="menu-item-32405" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-parent deeper parent menu-item-32405"><a href="https://www.thecowl.com/category/opinion">Opinion</a>
<ul  class="sub-menu">
	<li id="menu-item-32608" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-32608"><a href="https://www.thecowl.com/category/opinion/editorials">Editorials</a></li>
	<li id="menu-item-32609" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-32609"><a href="https://www.thecowl.com/category/opinion/politics">Politics</a></li>
	<li id="menu-item-32610" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-32610"><a href="https://www.thecowl.com/category/opinion/pop-culture">Pop Culture</a></li>
	<li id="menu-item-32611" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-32611"><a href="https://www.thecowl.com/category/opinion/tangents">Tangents</a></li>
</ul>
</li>
<li id="menu-item-32407" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-parent deeper parent menu-item-32407"><a href="https://www.thecowl.com/category/portfolio">Portfolio</a>
<ul  class="sub-menu">
	<li id="menu-item-32612" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-32612"><a href="https://www.thecowl.com/category/portfolio/comics-and-drawings">Comics and Drawings</a></li>
	<li id="menu-item-32613" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-32613"><a href="https://www.thecowl.com/category/portfolio/features-portfolio">Features</a></li>
	<li id="menu-item-32614" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-32614"><a href="https://www.thecowl.com/category/portfolio/poetry">Poetry</a></li>
</ul>
</li>
<li id="menu-item-32409" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-parent deeper parent menu-item-32409"><a href="https://www.thecowl.com/category/sports">Sports</a>
<ul  class="sub-menu">
	<li id="menu-item-33541" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-33541"><a href="https://www.thecowl.com/category/sports/athlete-of-the-week">Athlete of the Week</a></li>
	<li id="menu-item-33542" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-33542"><a href="https://www.thecowl.com/category/sports/friar-sports">Friar Sports</a></li>
	<li id="menu-item-33543" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-33543"><a href="https://www.thecowl.com/category/sports/pci">PCI</a></li>
	<li id="menu-item-33544" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-33544"><a href="https://www.thecowl.com/category/sports/professional-sports">Professional Sports</a></li>
</ul>
</li>
<li id="menu-item-32627" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-32627"><a href="https://www.thecowl.com/photo-galleries">Photo Gallery</a></li>
<li id="menu-item-32408" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-32408"><a href="https://www.thecowl.com/category/letters-to-the-editor">Letters to the Editor</a></li>
</ul></div></div>	
<div class="post-container closed">
	<section class="content gray clearfix">
		<div class="inner">
			<ul class="social-share clearfix">
			<li><span class="st_facebook"><a href="http://www.facebook.com/sharer.php?u=https://www.thecowl.com/news/featured-friar-thomas-nee-18&title=Featured Friar: Thomas Nee ’18&picture=https://blogs.providence.edu/cowl/files/2017/10/WEB_Nick_Tom_Nee-1-21sreg2-300x200.jpg&description=" class="social-icon" target="_blank"><span class="fa fa-facebook"></span></a></span></li>
			<li><span class="st_twitter"><a href="https://twitter.com/intent/tweet?url=https://www.thecowl.com/news/featured-friar-thomas-nee-18&photo=https://blogs.providence.edu/cowl/files/2017/10/WEB_Nick_Tom_Nee-1-21sreg2-300x200.jpg&text=Featured Friar: Thomas Nee ’18" class="social-icon" target="_blank"><span class="fa fa-twitter"></span></a></span></li>
			<li><span class="st_linkedin"><a href="https://www.linkedin.com/shareArticle?mini=true&url=https://www.thecowl.com/news/featured-friar-thomas-nee-18&title=Featured Friar: Thomas Nee ’18&summary=&source=LinkedIn" class="social-icon" target="_blank"><span class="fa fa-linkedin"></span></a></span></li>
			<li><span class="st_email"><a href="mailto:?subject=Someone would like to share Featured Friar: Thomas Nee ’18 with you&body=https://www.thecowl.com/news/featured-friar-thomas-nee-18" class="social-icon"><span class="fa fa-email"></span></a></span></li>
		</ul>				        <div class="spacing" style="padding-bottom:0">
		        		
<h1>Featured Friar: Thomas Nee ’18</h1>	        </div>
            				<section class="gray"><div class="inner clearfix"><div class="spacing clearfix"><aside class="callouts active"><div class="callout widget_black_studio_tinymce"><div class="textwidget"><a href="http://digitalcommons.providence.edu/cowl/" target="_blank"><img class="alignnone size-full wp-image-32648" src="https://blogs.providence.edu/cowl/files/2017/06/cowl-archive-1-sk5yuy.jpg" alt="" width="500" height="425" /></a></div></div><div class="callout widget_black_studio_tinymce"><div class="textwidget"><a href="http://thecowl.com/advertise" target="_blank"><img class="alignnone size-full wp-image-32649" src="https://blogs.providence.edu/cowl/files/2017/06/ad-placeholder-2gzp14m.jpg" alt="" width="500" height="425" /></a></div></div><div class="callout widget_wmd_msreader_post_list"><h3>Recent</h3><div class="widget_recent_entries"><ul><li><a target="_blank" href="https://blogs.providence.edu/?msreader_widget_recent_posts=open_post&#038;blog_id=16&#038;post_id=34443">Friars Take a Knee During National Anthem</a></li><li><a target="_blank" href="https://blogs.providence.edu/?msreader_widget_recent_posts=open_post&#038;blog_id=16&#038;post_id=34466">Founding Director of Honors Progam  is Memorialized</a></li><li><a target="_blank" href="https://blogs.providence.edu/?msreader_widget_recent_posts=open_post&#038;blog_id=16&#038;post_id=34464">Congress Updates 10.17.17</a></li><li><a target="_blank" href="https://blogs.providence.edu/?msreader_widget_recent_posts=open_post&#038;blog_id=16&#038;post_id=34461">Renovated Moore Hall: Center for Inclusive Education</a></li><li><a target="_blank" href="https://blogs.providence.edu/?msreader_widget_recent_posts=open_post&#038;blog_id=16&#038;post_id=34458">Featured Friar: Thomas Nee ’18</a></li><li><a target="_blank" href="https://blogs.providence.edu/?msreader_widget_recent_posts=open_post&#038;blog_id=16&#038;post_id=34455">PC Celebrates Spirit Week and Madness</a></li><li><a target="_blank" href="https://blogs.providence.edu/?msreader_widget_recent_posts=open_post&#038;blog_id=16&#038;post_id=34452">Health Center Sponsors Flu Shot Clinic</a></li></ul></div></div><div class="callout pc_twitter_widget"><h3>PC Twitter</h3><div class='tweet-wrap'><ul id="twitter-feed"><li><strong>Apr 20th - </strong>Join us next Wednesday for Kathryn Jean Lopez's talk on Love &amp; Faith in the Time of President Trump. Refreshments w… <a href="https://t.co/V267NOQKIp">https://t.co/V267NOQKIp</a></li><li><strong>Apr  5th - </strong>BREAKING NEWS: Providence College 2017 Honorary Degree Recipients Announced

<a href="https://t.co/38CdIFBLsa">https://t.co/38CdIFBLsa</a></li><li><strong>Apr  5th - </strong>Roy Peter Clark '70 named as 2017 Commencement Speaker 
Story found on <a href="https://t.co/Tw0m0pDaJq">https://t.co/Tw0m0pDaJq</a> <a href="https://t.co/1SGxP80bma">https://t.co/1SGxP80bma</a></li><li><strong>Apr  2nd - </strong>Class of 2017: Less than 5 days till you find out who your commencement speaker is! Tune in Wednesday morning for t… <a href="https://t.co/xWxeRyA5N2">https://t.co/xWxeRyA5N2</a></li><li><strong>Apr  1st - </strong>Happy April Fool's Day! Have yourself a good laugh by checking out this year's edition of The Scowl! <a href="https://t.co/qPZ5nkUKw8">https://t.co/qPZ5nkUKw8</a></li></ul></div></div></aside><div class="layer"><p><b>by Alexandra Huzyk ’20</b></p>
<p>News Staff</p>
<div id="attachment_34459" style="width: 310px" class="wp-caption alignleft"><a href="https://www.thecowl.com/files/2017/10/WEB_Nick_Tom_Nee-1-21sreg2.jpg"><img class="size-medium wp-image-34459" src="https://www.thecowl.com/files/2017/10/WEB_Nick_Tom_Nee-1-21sreg2-300x200.jpg" alt="" width="300" height="200" srcset="https://www.thecowl.com/files/2017/10/WEB_Nick_Tom_Nee-1-21sreg2-300x200.jpg 300w, https://www.thecowl.com/files/2017/10/WEB_Nick_Tom_Nee-1-21sreg2-768x512.jpg 768w, https://www.thecowl.com/files/2017/10/WEB_Nick_Tom_Nee-1-21sreg2-1024x683.jpg 1024w" sizes="(max-width: 300px) 100vw, 300px" /></a><p class="wp-caption-text">Nicholas Crenshaw &#8217;20/The Cowl</p></div>
<p>If you do not already know Tom Nee ‘18 personally, there is a great chance you have heard his name mentioned around campus. Many people might recognize Nee as a friendly face behind the counter of McPhail&#8217;s, or as a Peer Ministry coordinator. However, his on-campus involvement does not stop there. Nee also serves on the executive board for the Providence College chapter of Habitat for Humanity as a coordinator for this year’s NOLA Immersion Trip, and plays guitar in the 10:30 p.m. Mass ensemble.</p>
<p>As people continued to stop and say hello to Nee throughout our interview, the extent of his social circle became increasingly obvious—a reflection of his involvement and outgoing personality. So, you can imagine my surprise when Nee said he “was unbelievably shy and uninvolved in high school.”</p>
<p>“Something was calling me. The Catholic identity made it feel more like home,” Nee said, recalling his decision to attend Providence College. Nee entered his freshman year undeclared, with the intention of becoming a business major. However, Nee said, “I remember sitting in Civ Seminar, talking about <i>Paradise Lost</i>, and discussing a lot about the theological implications of salvation and suffering,” and truly enjoying it. His love for these deep discussions, and their centrality to his faith, made it clear to him that theology was his calling.</p>
<p>Faith continues to play an integral role in Nee’s life, especially within his involvement in Campus Ministry. “Every position we hold is a lot more than just a resume builder,” Nee said. “Campus Ministry has allowed me to grow in my faith and grow in community with others.” As a participant in the pilot program of Peer Ministry, Nee has seen the program grow from a small group of people to around 300 students. Nee also plays the guitar during the weekly 10:30 p.m. Mass. He said, “I’m in love with folk music, and know how to play the guitar, banjo, and mandolin.” During Mass, Nee says, “looking out and seeing a packed house of college students” is a beautiful portrayal of “faith being active in our lives, which you don’t get in a lot of other schools.”</p>
<p>“Tom is very dedicated to everything he does,” says Keith Lee ’18, president of Campus Ministry and a friend of Nee. “He’s attuned to how other people are feeling and making sure that they are supported and cared for, which plays a big part in Campus Ministry.”</p>
<p>Nee chose to study abroad in Rome the fall semester of his junior year, where he “lived down the street from the Vatican, and across from the Basilica.” He admited, “I was at a weird place in my life,” at the beginning of his study-abroad experience, “feeling a little unfulfilled.” Through his travels, Nee realized, “the Church is important, but what it brings to you, and what you bring to the Church, is equally as important.”</p>
<p>While describing his travels, Nee spoke of Poland—where his experience at Auschwitz “was sad but powerful”—and Athens—where he climbed the second tallest peak of Mount Olympus with a friend he has known since preschool. Before returning to the U.S., Nee went to the Vatican to get some items for his family members blessed. It was here that he met the Pope, who smiled at him from a mere shoulder’s distance away. “It made me realize how active the Church is in the world and in myself,” says Nee. Upon returning home, Nee recalls “embracing all of my [his] friends” and “remembering what a great community I’m [he&#8217;s] part of.”</p>
<p>“Tom Nee is an amazing guy, he’s like a brother to me. He’s helped me grow in my faith and I’ve learned to love better because of him,” says Kelsey Doyle ‘19, a McPhail’s employee. As I asked the employees about their experiences working with Nee, they all gave positive comments. Tricia Swanson ’18G, another McPhail’s employee, said, “You can’t help but smile when you hear Tom’s name. People request to work with him, and he’s always willing to help out.”</p>
<p>When asked what was one thing he wanted to accomplish before graduating, Nee jokingly responded, “Have a party in the tunnels” or “Make the half-court shot at a basketball game.”</p>
<p>“At the end of the day, I want to love what I do,” said Nee. After graduation, he plans to pursue a master&#8217;s in theology and remain involved in ministry.</p>
<p></p><div id="comments" class="comments-area">
	<div class="required-msg" style="color:red; display:none;">Please enter all requred fields</div>
		
		<div id="respond" class="comment-respond">
		<h3 id="reply-title" class="comment-reply-title">Leave a Reply <small><a rel="nofollow" id="cancel-comment-reply-link" href="/news/featured-friar-thomas-nee-18#respond" style="display:none;">Cancel reply</a></small></h3>			<form action="https://www.thecowl.com/wp-comments-post.php" method="post" id="commentform" class="comment-form">
				<p class="comment-notes"><span id="email-notes">Your email address will not be published.</span> Required fields are marked <span class="required">*</span></p><p class="comment-form-comment"><label for="comment">Comment</label> <textarea id="comment" name="comment" cols="45" rows="8" maxlength="65525" aria-required="true" required="required"></textarea></p><p class="comment-form-author"><label for="author">Name</label> <span class="required">*</span><input id="author" name="author" type="text" value="" size="30" /></p>
<p class="comment-form-email"><label for="email">Email</label> <span class="required">*</span><input id="email" name="email" type="text" value="" size="30" /></p>
<p class="comment-form-url"><label for="url">Company Website</label><input id="url" name="url" type="text" value="" size="30" /></p>
<p class="form-submit"><input name="submit" type="submit" id="submit" class="submit" value="Post Comment" /> <input type='hidden' name='comment_post_ID' value='34458' id='comment_post_ID' />
<input type='hidden' name='comment_parent' id='comment_parent' value='0' />
</p><p style="display: none;"><input type="hidden" id="akismet_comment_nonce" name="akismet_comment_nonce" value="17710beffe" /></p>

	<p style="clear: both;" class="subscribe-to-comments">
	<input type="checkbox" name="subscribe" id="subscribe" value="subscribe" style="width: auto;" />
	<label for="subscribe">Notify me of followup comments via e-mail</label>
	</p>


<p style="display: none;"><input type="hidden" id="ak_js" name="ak_js" value="19"/></p>			</form>
			</div><!-- #respond -->
		
</div></div></div></div></section>            	        <div class="share-bottom">
	        	<ul class="social-share clearfix">
			<li><span class="st_facebook"><a href="http://www.facebook.com/sharer.php?u=https://www.thecowl.com/news/featured-friar-thomas-nee-18&title=Featured Friar: Thomas Nee ’18&picture=https://blogs.providence.edu/cowl/files/2017/10/WEB_Nick_Tom_Nee-1-21sreg2-300x200.jpg&description=by Alexandra Huzyk ’20 News Staff If you do not already know Tom Nee ‘18 personally, there is a great chance you have heard his name mentioned around campus. Many people might recognize Nee as a friendly face behind the&hellip;" class="social-icon" target="_blank"><span class="fa fa-facebook"></span></a></span></li>
			<li><span class="st_twitter"><a href="https://twitter.com/intent/tweet?url=https://www.thecowl.com/news/featured-friar-thomas-nee-18&photo=https://blogs.providence.edu/cowl/files/2017/10/WEB_Nick_Tom_Nee-1-21sreg2-300x200.jpg&text=Featured Friar: Thomas Nee ’18" class="social-icon" target="_blank"><span class="fa fa-twitter"></span></a></span></li>
			<li><span class="st_linkedin"><a href="https://www.linkedin.com/shareArticle?mini=true&url=https://www.thecowl.com/news/featured-friar-thomas-nee-18&title=Featured Friar: Thomas Nee ’18&summary=by Alexandra Huzyk ’20 News Staff If you do not already know Tom Nee ‘18 personally, there is a great chance you have heard his name mentioned around campus. Many people might recognize Nee as a friendly face behind the&hellip;&source=LinkedIn" class="social-icon" target="_blank"><span class="fa fa-linkedin"></span></a></span></li>
			<li><span class="st_email"><a href="mailto:?subject=Someone would like to share Featured Friar: Thomas Nee ’18 with you&body=https://www.thecowl.com/news/featured-friar-thomas-nee-18" class="social-icon"><span class="fa fa-email"></span></a></span></li>
		</ul>	        </div>
	    </div>
	</section>
</div>
							<section class="three-columns social-footer gold layer-cake">
	<div class="inner clearfix">
		<div class="callout widget_text"><div class="spacing"><h2>About Us</h2>			<div class="textwidget">Established in 1935, The Cowl is Providence College’s only student-run newspaper. It boasts six sections and approximately 100 members. Issues are distributed every Thursday evening to roughly 50 locations on and off-campus. High volume areas include the Slavin Center, Phillips Memorial Library, and the Ruane Center.</div>
		</div></div><div class="callout pc_instagram_widget"><div class="spacing"><h2>PC Instagram</h2><div class='ig-tags' user_id='3104184310' a_token='3104184310.a81b670.75c9b51d77b04c938fe2ad3ad1e29e7c' a_limit='9'></div><div id='instafeed' class='instagram clearfix triple'></div></div></div><div class="callout widget_black_studio_tinymce"><div class="spacing"><h2>Subscribe</h2><div class="textwidget"><p><style>.wForm form{text-align: left;}</style><!-- FORM: HEAD SECTION -->

    <meta http-equiv="Content-Type" content="text/html; charset=utf-8" />
            <link href="https://providence.tfaforms.net/form-builder/4.3.0/css/wforms-layout.css?v=469-5" rel="stylesheet" type="text/css" />
    <!--[if IE 8]>
    <link href="https://providence.tfaforms.net/form-builder/4.3.0/css/wforms-layout-ie8.css" rel="stylesheet" type="text/css" />
    <![endif]-->
    <!--[if IE 7]>
    <link href="https://providence.tfaforms.net/form-builder/4.3.0/css/wforms-layout-ie7.css" rel="stylesheet" type="text/css" />
    <![endif]-->
    <!--[if IE 6]>
    <link href="https://providence.tfaforms.net/form-builder/4.3.0/css/wforms-layout-ie6.css" rel="stylesheet" type="text/css" />
    <![endif]-->

    <link href="https://providence.tfaforms.net/themes/get/default" rel="stylesheet" type="text/css" />
    <link href="https://providence.tfaforms.net/form-builder/4.3.0/css/wforms-jsonly.css?v=469-5" rel="alternate stylesheet" title="This stylesheet activated by javascript" type="text/css" />
    <script type="text/javascript" src="https://providence.tfaforms.net/wForms/3.10/js/wforms.js?v=469-5"></script>
    <script type="text/javascript">
        if(wFORMS.behaviors.prefill) wFORMS.behaviors.prefill.skip = true;
    </script>
    <script type="text/javascript" src="https://providence.tfaforms.net/wForms/3.10/js/localization-en_US.js?v=469-5"></script>

<!-- FORM: BODY SECTION -->
<div class="wFormContainer"  >

  <style type="text/css"></style><div class=""><div class="wForm" id="tfa_0-WRPR" dir="ltr">
<div class="codesection" id="code-tfa_0"></div>
<h3 class="wFormTitle" id="tfa_0-T">Cowl Subscribe</h3>
<form method="post" action="https://providence.tfaforms.net/rest/responses/processor" class="hintsBelow labelsAbove" id="tfa_0">
<div class="oneField field-container-D     " id="tfa_1-D">
<label id="tfa_1-L" for="tfa_1" class="label preField ">Email</label><br><div class="inputWrapper"><input type="text" id="tfa_1" name="tfa_1" value="" placeholder="user@example.com" title="Email" class="validate-email"></div>
</div>
<div class="actions" id="tfa_0-A"><input type="submit" class="primaryAction" value="Subscribe"></div>
<div style="clear:both"></div>
<input type="hidden" value="618-c6f9ef72fb0e95d1184312efc43c3724" name="tfa_dbCounters" id="tfa_dbCounters" autocomplete="off"><input type="hidden" value="183" name="tfa_dbFormId" id="tfa_dbFormId"><input type="hidden" value="" name="tfa_dbResponseId" id="tfa_dbResponseId"><input type="hidden" value="f98017a1c8a55716d7a95cb2ada9938f" name="tfa_dbControl" id="tfa_dbControl"><input type="hidden" value="1508563295" name="tfa_dbTimeStarted" id="tfa_dbTimeStarted" autocomplete="off"><input type="hidden" value="https://providence.tfaforms.net/rest/forms/view/183" name="tfa_referrer" id="tfa_referrer"><input type="hidden" value="1" name="tfa_dbVersionId" id="tfa_dbVersionId"><input type="hidden" value="" name="tfa_switchedoff" id="tfa_switchedoff">
</form>
</div></div>

  <p class="supportInfo" >
        <a href="https://providence.tfaforms.net/forms/help/183" target="new" style="font-size: 0.7em;">
      Need assistance with this form?    </a>

      </p>

</div></p>
</div></div></div>	</div>
</section>
				<footer>
					<div class="inner clearfix">
						<div class="spacing">
							<p><span class="copyright">Copyright &copy;2017.</span>
								<a href="http://providence.edu" target="_blank"><strong>Providence College</strong></a>.</p>
							<ul class="social-icons clearfix">				<li><a href="https://www.facebook.com/thecowl" target="_blank" class="fa-facebook"><span class="fa fa-facebook" aria-hidden="true"></span></a></li>
						<li><a href="http://www.twitter.com/thecowl" target="_blank" class="fa-twitter"><span class="fa fa-twitter" aria-hidden="true"></span></a></li>
						<li><a href="https://www.instagram.com/the_cowl/" target="_blank" class="fa-instagram"><span class="fa fa-instagram" aria-hidden="true"></span></a></li>
						<li><a href="http://%20" target="_blank" class="fa-snapchat-ghost"><span class="fa fa-snapchat-ghost" aria-hidden="true"></span></a></li>
		</ul>						</div>
					</div>
				</footer>
					</div>
		<style type="text/css">/*Missing admin bar button fix on mobile*/
#wp-admin-bar-abm-login {
	display: block !important;
}

/*Addthis aligment fix for iframe*/
.addthis_toolbox iframe {
	margin: 0 !important;
}

/*fix for html5 video wp shortcode being broken by theme */
body video.wp-video-shortcode, body .wp-video-shortcode video {
	margin: 0;
	padding: 0;
	background: transparent;
	border: none;
	box-shadow: none;
	min-width: 0;
	height:auto;
	min-height: 0;
}

/* compatiblity with WP default screen reader class */
.screen-reader-text:not(button) {
	clip: rect(1px, 1px, 1px, 1px);
	position: absolute !important;
	height: 1px;
	width: 1px;
	overflow: hidden;
}</style>	<script>
	
		function openLink(evt, linkName) {
		    var i, tabcontent, tablinks;
		
		    // Get all elements with class="tabcontent" and hide them
		    tabcontent = document.getElementsByClassName("tabcontent");
		    for (i = 0; i < tabcontent.length; i++) {
		        tabcontent[i].style.display = "none";
		    }
		
		    // Get all elements with class="tablinks" and remove the class "active"
		    tablinks = document.getElementsByClassName("tablinks");
		    for (i = 0; i < tablinks.length; i++) {
		        tablinks[i].className = tablinks[i].className.replace(" active", "");
		    }
		
		    // Show the current tab, and add an "active" class to the button that opened the tab
		    document.getElementById(linkName).style.display = "block";
		    evt.currentTarget.className += " active";
		}
	</script>
	<style type="text/css"></style>
        <script type="text/javascript">
        (function($) {
            $(document).ready(function() {
                $(".msreader-posts").on("click", ".msreader-post-actions button.featured-posts-control", function(event) {
                    event.preventDefault();

                    var button = $(this);
                    var blog_id = button.parents(".msreader-post").attr("data-blog_id");
                    var post_id = button.parents(".msreader-post").attr("data-post_id");

                    featured_posts_control(blog_id, post_id, button, 0)
                });
                $(".msreader-post-overlay").on("click", ".msreader-post-header-navigation .links .featured-posts-control", function(event) {
                    event.preventDefault();

                    var button = $(this);
                    var blog_id = msreader_main_query.current_post.attr("data-blog_id");
                    var post_id = msreader_main_query.current_post.attr("data-post_id");

                    featured_posts_control(blog_id, post_id, button, 0);
                });

                $("body").on("click", ".featured-posts-control", function(event) {
                    event.preventDefault();

                    var button = $(this);
                    var blog_id = button.attr("data-blog_id");
                    var post_id = button.attr("data-post_id");  

                    featured_posts_control(blog_id, post_id, button, 1)      
                });
            });

            function featured_posts_control(blog_id, post_id, button, frontend) {
                if(blog_id && post_id) {
                    if(!frontend)
                        $(".msreader-post-header-navigation .spinner, .msreader-post[data-blog_id='"+blog_id+"'][data-post_id='"+post_id+"'] .spinner").show();
                    else
                        button.text(msreader_featured_posts.saving)

                    feature_details = {
                        blog_id: blog_id,
                        post_id: post_id
                    }
                    args = {
                        source: "msreader",
                        module: "featured_posts",
                        action: "dashboard_feature_post",
                        args: feature_details
                    };

                    $.post(ajaxurl, args, function(response) {
                        if(!frontend)
                            $(".msreader-post-header-navigation .spinner, .msreader-post[data-blog_id='"+blog_id+"'][data-post_id='"+post_id+"'] .spinner").fadeOut(200, function() {$(this).hide()});

                        if(response && response != 0) {
                            if(!frontend)
                                $(".msreader-post-header-navigation .featured-posts-control, .msreader-post[data-blog_id='"+blog_id+"'][data-post_id='"+post_id+"'] .msreader-post-actions .featured-posts-control").text(msreader_featured_posts[response]);
                            else
                                button.text(msreader_featured_posts[response]);

                            if(!frontend) {
                                if(response == 'unfeature') {
                                    var featured_post_indicator = $(".msreader-post[data-blog_id='"+blog_id+"'][data-post_id='"+post_id+"'] .msreader-post-indicator.featured-post");
                                    if(featured_post_indicator.length)
                                        featured_post_indicator.show();
                                    else
                                        $(".msreader-post[data-blog_id='"+blog_id+"'][data-post_id='"+post_id+"'] h2").prepend('<div class="msreader-post-indicator dashicons dashicons-star-filled featured-post" title="'+msreader_featured_posts.post_featured+'"></div>');
                                    if($('.msreader_module_featured_posts').length)
                                        msreader.add_post_to_list(blog_id, post_id);
                                }
                                else {
                                    if(response == 'feature') {
                                        $(".msreader-post[data-blog_id='"+blog_id+"'][data-post_id='"+post_id+"'] .msreader-post-indicator.featured-post").hide();
                                    }
                                    if($('.msreader_module_featured_posts').length)
                                        msreader.remove_post_from_list(blog_id, post_id);
                                }
                            }
                        }
                    });
                }
            }
        })(jQuery);
        </script>

        <script type='text/javascript' src='https://www.thecowl.com/wp-content/plugins/akismet/_inc/form.js?ver=3.1.5'></script>
<link rel='stylesheet' id='instagramstyles-css'  href='https://www.thecowl.com/wp-content/plugins/pc-instagram/core/css/pc-instagram.css?v=1' type='text/css' media='all' />
<link rel='stylesheet' id='pctwitterstyle-css'  href='https://www.thecowl.com/wp-content/plugins/pc-twitter/core/css/pc-twitter.css?v=1' type='text/css' media='all' />
<script type='text/javascript' src='//cdnjs.cloudflare.com/ajax/libs/jquery/2.1.3/jquery.min.js'></script>
<script type='text/javascript' src='https://www.thecowl.com/wp-content/mu-plugins/lean-captcha/js/howler.min.js?ver=2015102605'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var lean_captcha_object = {"ajax_url":"https:\/\/www.thecowl.com\/wp-content\/mu-plugins\/lean-captcha\/lc_ep.php","key":"lc_59ead941170e3"};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.thecowl.com/wp-content/mu-plugins/lean-captcha/js/lean-captcha.js?ver=20170906'></script>
<script type='text/javascript' src='https://www.thecowl.com/wp-includes/js/jquery/ui/core.min.js?ver=1.11.4'></script>
<script type='text/javascript' src='https://www.thecowl.com/wp-includes/js/jquery/ui/widget.min.js?ver=1.11.4'></script>
<script type='text/javascript' src='https://www.thecowl.com/wp-includes/js/jquery/ui/position.min.js?ver=1.11.4'></script>
<script type='text/javascript' src='https://www.thecowl.com/wp-includes/js/jquery/ui/menu.min.js?ver=1.11.4'></script>
<script type='text/javascript' src='https://www.thecowl.com/wp-includes/js/wp-a11y.min.js?ver=4.8.2'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var uiAutocompleteL10n = {"noResults":"No results found.","oneResult":"1 result found. Use up and down arrow keys to navigate.","manyResults":"%d results found. Use up and down arrow keys to navigate.","itemSelected":"Item selected."};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.thecowl.com/wp-includes/js/jquery/ui/autocomplete.min.js?ver=1.11.4'></script>
<script type='text/javascript' src='https://www.thecowl.com/wp-content/themes/cowl-theme/core/js/plugins.js?ver=4.8.2'></script>
<script type='text/javascript' src='https://www.thecowl.com/wp-content/themes/cowl-theme/core/js/global-dev.js?ver=4.8.2'></script>
<script type='text/javascript' src='https://www.thecowl.com/wp-includes/js/wp-embed.min.js?ver=4.8.2'></script>
<script type='text/javascript' src='https://www.thecowl.com/wp-content/plugins/pc-instagram/core/js/instafeed.min.js?v=1'></script>
	</body>
</html>